Перейти к содержимому

  • Войти с помощью Facebook Войти с помощью Twitter Log In with Google      Войти   
  • Регистрация



Novastar mrv366 сгорел или жив

Novastar mrv366

  • Чтобы отвечать, сперва войдите на форум
9 ответов в теме

#1 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 06 декабря 2019 - 20:33

Всем доброго дня или ночи. Вопрос следующего характера, имеется световое табло (6*5) из 30 сегментов, картинка на табло есть, кроме одного сегмента (26), он отображает точки  красный, зеленый, синий (точка состоит из нескольких пикселей) на черном фоне. В настройках программы конфигурацию обновляли, новую приемную карту ставили. Что это может быть, неисправен сам блок светодиодов или неправильная конфигурация? Если кто знает или встречался с такой бедой, направьте в какую сторону копать.

#2 La92

La92

    Newbie

  • Members
  • Фишка
  • 1 Сообщений:

Опубликовано 06 декабря 2019 - 23:38

Проверьте напряжение, которое на карту приходит с блока питания, при повышенном такое было. Должно быть 4.5-5 вольт

#3 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 08 декабря 2019 - 00:08

5 вольт, как в аптеке. Но ведь интересно то что пиксели светятся красным зеленым и синим, расположены лесенкой. А есть возможность проверить через программу, сбойный приемник?

#4 straus

straus

    Advanced Member

  • Members
  • ФишкаФишкаФишка
  • 2 043 Сообщений:
  • Gender:Male

Опубликовано 08 декабря 2019 - 00:22

Прочитать сообщениеГенадий, 08 декабря 2019 - 00:08, написал:

5 вольт, как в аптеке. Но ведь интересно то что пиксели светятся красным зеленым и синим, расположены лесенкой.
Это при выводе белого или всегда? Похоже на ошибку конфигурации.

#5 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 08 декабря 2019 - 00:44

Прочитать сообщениеstraus, 08 декабря 2019 - 00:22, написал:

Это при выводе белого или всегда? Похоже на ошибку конфигурации.
Я то же так думал, может конечно в программе не так сделал, но заметил один нюанс, когда поменяли приёмник на новый, у неё настройка отличалась от соседних (это логично), после того когда я обновил конфигурацию на всех приёмниках через программ,  все стало одинаково, но толку не дало.

#6 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 08 декабря 2019 - 00:49

Прочитать сообщениеstraus, 08 декабря 2019 - 00:22, написал:

Это при выводе белого или всегда? Похоже на ошибку конфигурации.
Вывода белого не было, он включаеться и сразу выдает черный экран и горящие пиксели. приблизительно как на фото.

Прикрепленные миниатюры

  • fot.jpg


#7 straus

straus

    Advanced Member

  • Members
  • ФишкаФишкаФишка
  • 2 043 Сообщений:
  • Gender:Male

Опубликовано 08 декабря 2019 - 09:22

А есть возможность этот кабинет поменять местами с другим? Посмотреть, неисправность уйдёт за кабинетом или останется в том же месте.

#8 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 08 декабря 2019 - 21:39

Буду завтра разбираться.

#9 samoylov_led

samoylov_led

    Newbie

  • Members
  • Фишка
  • 5 Сообщений:
  • Gender:Male
  • Location:Тула

Опубликовано 10 декабря 2019 - 09:56

Прочитать сообщениеГенадий, 06 декабря 2019 - 20:33, написал:

Всем доброго дня или ночи. Вопрос следующего характера, имеется световое табло (6*5) из 30 сегментов, картинка на табло есть, кроме одного сегмента (26), он отображает точки  красный, зеленый, синий (точка состоит из нескольких пикселей) на черном фоне. В настройках программы конфигурацию обновляли, новую приемную карту ставили. Что это может быть, неисправен сам блок светодиодов или неправильная конфигурация? Если кто знает или встречался с такой бедой, направьте в какую сторону копать.

Таким образом ведет себя именно кабинет с данной приемной картой? Или отдельные модули в кабинете?

Для определения неисправности проделайте следующее:
1) Контроль 5 вольт на модулях в кабинете;
2) Контроль исправности модулей ( берете длинный шлейф и с заведомо исправной приемной карты подключаете каждый модуль, помощник при этом смотрит отображаемую информациюю на модуле);
3) Прохождение сигнала управления на порт приемной карты (либо проверка патч-корда тестером, либо замена заведомо исправным патч-кордом);
4) Как ведут себя модули кабинета при отключенной от входного сигнала карте и переборе тестовых режимов? (кнопка на приемной карте - перебор различных вариантов тестирования).

Из описанного больше похоже на неисправность блока питания модулей или дефект группы модулей.

Данный тип приемных карт крайне редко выходит из строя если не было завышено напряжение питания.

И даже если в карты не прогружен конфиг, в режиме тестирования на исправных модулях должно отображаться одинаковое поле.

#10 Генадий

Генадий

    Newbie

  • Members
  • Фишка
  • 6 Сообщений:

Опубликовано 10 декабря 2019 - 12:08

Два часа ковыряния и она заработала. Что было сделано: 1. Прогрузка и настройка всех компонентов - не помогло. 2. Полное отключение системы и включение - не помогло. 3. проверка шлейфов на экране - не помогло. 4. Замер напряжения блока питания - норма. 5 Поменял приемные карты между собой с соседним блоком - заработало. Хотел же еще первым делом это сделать. Полагаю что причина была в неправильном подключении входного и выходного сигнала LAN1 и Lan2, в настройках это есть, и думаю что это играет не маловажную роль в отображении картинки. Как будет возможность попробую проэксперементировать с проводами LAN и посмотрю как себя будет вести экран..



Поделиться 


Также с меткой «Novastar, mrv366»

0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 невидимых

Rambler's Top100